i have been having a problem

Discussion in 'BBuild' started by flash31939, Oct 3, 2010.

  1. flash31939

    flash31939 Nightmare Sub Admin

    Joined:
    Aug 12, 2009
    Messages:
    165
    Likes Received:
    17
    ever since i first tried build i have had a problem where i cant open the spawn menu which means i cant build anything...i spoke with teddi and he said that the only solution he could think of would be having to delete my gmod directory and reinstalling the game..the thing is i dont want to lose all the stuff that i have and some of it took me a while to find...so i was wondering if anyone else had a different solution to the problem.....basically when i press "q" the spawn menu doesnt come up.
     
  2. Larkee

    Larkee I luv noodelz ;D

    Joined:
    Jul 19, 2010
    Messages:
    16
    Likes Received:
    0
    Well this never happened to me but i would try 1. restarting comp 2. try on a different server & if it works on different server then its just teddis fault 3. if none of those work youll have to try to reinstall
     
  3. flash31939

    flash31939 Nightmare Sub Admin

    Joined:
    Aug 12, 2009
    Messages:
    165
    Likes Received:
    17
    ya dude dont say then its teddi's fault...that can get u in big trouble.....in fact i might just report it to him
     
  4. Larkee

    Larkee I luv noodelz ;D

    Joined:
    Jul 19, 2010
    Messages:
    16
    Likes Received:
    0
    go ahead and report me its teddi's server fault that q menu is broken on that server.
     
  5. Mc Diddles

    Mc Diddles <marquee><font size="3" color="blue">Justice Team<

    Joined:
    Sep 9, 2009
    Messages:
    1,644
    Likes Received:
    3
    Oh for the love of god.

    Make a backup of your gmod folder. Reinstall, then take the things you want back into the new folder.

    It could be caused by downloading a faulty skin/addon. However it should have nothing to do with the server.
     
  6. Teddi

    Teddi Well-Known Member Bear

    Joined:
    Jul 21, 2007
    Messages:
    9,473
    Likes Received:
    832
    Yes, because I totally modify sandbox to make it perform such mundane tasks like tap dancing and whatnsot.
     
  7. flash31939

    flash31939 Nightmare Sub Admin

    Joined:
    Aug 12, 2009
    Messages:
    165
    Likes Received:
    17
    maybe my computer didnt download some of the server files correctly..that could be the problem..if so then id have to go with diddle's suggestion because once u download a server's files u cant redownload them unless u reinstall
     
  8. Whitefang

    Whitefang ( ͡° ͜ʖ ͡°)

    Joined:
    Jul 12, 2008
    Messages:
    4,021
    Likes Received:
    43
    Reinstall Garry's Mod. It's probably some screwy addon.
     
  9. flash31939

    flash31939 Nightmare Sub Admin

    Joined:
    Aug 12, 2009
    Messages:
    165
    Likes Received:
    17
    ok when i get the chance ill make a backup of my gmod folder..reinstall it...go into the server to redownload everything..if q menu works i go put my backup gmod folder back in so i have all my files...and then check and see if the q menu still works in the server..if it doesnt then i wont bother with it anymore